
 

 

 

ENGLISH VERSION 

Design the Vaccination Game Layouts – Part II 

Hello everyone! Welcome back again! 

In the last video, we started creating the layouts and created our Home screen layout. In this video, we will 

begin making changes to our Game screen layout. So, let’s get started with it! 

Select the ‘Game screen’ layout from the top bar. Now, we will change the size of the game screen layout just 

like we did for the Home screen layout. To do that, go to the properties section on the left window pane called 

layout properties and change the layout size by changing the values to 854, 480.  

Now, we will add background to our screen. Also, we’ll add 2 plain boxes on which the Injection Use count and 

the Gameplay timer can be overlaid. We’ll follow the same steps as in our last game. We would recommend you 

to download the video description to follow the step by step process, if forgotten. 

Add Background Screen: 

Double-click on the screen > Select ‘Sprite’ option – Name it ‘GameImage’ > Click on ‘Insert’ > X sign appears – 

Left click on the screen > Click on ‘Load an image from file’ option > Select GameImage from the system – Close 

the window – Resize and reposition on the screen using anchor points 

Add Plain Box for Injection Use Count: 

Double-click on the screen > Select ‘Sprite’ option – Name it ‘InjectionCountBox’ > Click on ‘Insert’ > X sign 

appears – Left click on the screen > Select the “Fill” tool from the pane – Colour the box as per your choice > 

Close the window – Resize to look like a box using anchor points – Position it on the top left corner of the 

screen 

Add Plain Box for Gameplay Timer: 

Double-click on the screen > Select ‘Sprite’ option – Name it ‘TimerBox’ > Click on ‘Insert’ > X sign appears – 

Left click on the screen > Select the “Fill” tool from the pane – Colour the box as per your choice > Close the 

window – Resize to look like a box using anchor points – Position it on the top left corner of the screen 

Next, we need to add sprites like injection, humans, injection selection button etc. on this layout but we will 

need another layer for it. So, we’ll follow the same process of adding another layer and then adding sprites on 

it. Follow the steps from the downloaded video description if there is any difficulty. 

Add 2 Layers: 



 

 

Go to the layer section in projects window > Right-click on the Layer 0 > Click the ‘Add layer at top’ option > 

Layer 1 is appeared 

Right-click on ‘Layer 0’ > Select ‘Rename’ option > Rename it ‘Game Background Layer’ > Click on the ‘Lock’ to 

lock the layer 

Select ‘Layer 1’ > Right-click on ‘Layer 1’ > Select ‘Rename’ option > Rename it ‘Game Play Layer’ – Let this 

layer be selected 

Now we’ll add an Injection selection button which will be used to activate the injection every time it is clicked. 

Add Injection Selection Button: 

Double-click on the screen > Select ‘Sprite’ option – Name it ‘InjectionSelectionButton’ > Click on ‘Insert’ > X 

sign appears – Left click on the screen > Click on ‘Load an image from file’ option > Select 

InjectionSelectionButton from the system – Close the window – Resize using anchor points and reposition it 

below the boxes 

Next, let’s add Humans to the layout. For our game, we will require 12 different humans in total. You can upload 

from the repository or download it from the internet. Take care to select 12 distinct ones.  The main idea behind 

our game is to show some of them healthy while some infected.  We will indicate this by outlining the human 

figures with a red or a green border. The Green border would denote healthy humans while the red would 

denote infected ones. So, do remember to create 2 copies of every human in paint with one having a red border 

and the other having a green border as shown on the screen. 

Double-click on the screen and select ‘Sprite’ option. Name the image as ‘OldMan’ and click on ‘Insert’. An X sign 

will appear. Left-click on the screen and click on ‘Load an image from file’ option from the top bar. As the name 

of the image suggests, we will upload a human image with red border. Once uploaded, click on close to see the 

image on the layout. Resize it appropriately and position it accordingly on the screen considering that we’ll have 

to accommodate 11 more humans on the same screen. 

Next, as informed earlier, we have to show these humans as healthy and infected based on their contact with 

others, hence, we need to add animation to it. For this, right-click on the image and select ‘Edit animations’ 

option. An Image editor along with Animations window attached to it will open. Right-click on the ‘Default’ 

option and select ‘Rename’. Rename it to ‘Unhealthy’ as the red border denotes an infected human. Again, right-

click on the Unhealthy option and select ‘Add animation’ option, rename the new animation created as ‘Healthy’ 

and click enter on the keyboard. Select Healthy option in the animation window, then you will see an empty 

image editor. Click on ‘Load an image from file’ option from the top bar. Now, upload the green border image 

copy of the person. Once uploaded, click on close. Your animation is successfully added to the image. Check it 

once again by double-clicking on the image to see if the 2 states are mentioned in its animation window. 



 

 

Let’s repeat the same steps for adding 11 more humans Please feel free to follow the steps carefully from the 

video description to add and animate the remaining humans. 

For BeardBoy:  

TO ADD BEARD BOY ON THE LAYOUT: 

Double-Click on “Game Screen” Layout > Select “Sprite” from General section; Name it ‘BeardBoy’ – Insert > 

Left-click on the screen – Click on ‘Load an image from file’ option > Upload ‘Beard boy human image with red 

border’ > Close the Editor > Resize & position Brown hair boy appropriately on the screen 

TO ADD ANIMATION TO THE BROWN HAIR BOY: 

Right-click on ‘BeardBoy’ image – Select ‘Edit animations’ option > Right-click on ‘Default’ option in 

Animations window – Select ‘Rename’ – Rename it ‘Unhealthy’ > Right-click on ‘Unhealthy’ option – Select 

‘Add animation’ – Rename it ‘Healthy’ 

Select ‘Healthy’ option in animation window > Click on ‘Load an image from file’ option > Upload ‘Beard boy 

image with green border’ > Close the Editor 

 

For BrownHairBoy:  

TO ADD BROWN HAIR BOY ON THE LAYOUT: 

Double-Click on “Game Screen” Layout > Select “Sprite” from General section; Name it ‘BrownHairBoy’ – Insert 

> Left-click on the screen – Click on ‘Load an image from file’ option > Upload ‘Brown hair boy human image 

with red border’ > Close the Editor > Resize & position Brown hair boy appropriately on the screen 

TO ADD ANIMATION TO THE BROWN HAIR BOY: 

Right-click on ‘BrownHairBoy’ image – Select ‘Edit animations’ option > Right-click on ‘Default’ option in 

Animations window – Select ‘Rename’ – Rename it ‘Unhealthy’ > Right-click on ‘Unhealthy’ option – Select 

‘Add animation’ – Rename it ‘Healthy’ 

Select ‘Healthy’ option in animation window > Click on ‘Load an image from file’ option > Upload ‘Brown hair 

boy image with green border’ > Close the Editor 

 

For CurlyHairGirl:  

TO ADD CURLY HAIR GIRL ON THE LAYOUT: 



 

 

Double-Click on “Game Screen” Layout > Select “Sprite” from General section; Name it ‘CurlyHairGirl’ – Insert 

> Left-click on the screen – Click on ‘Load an image from file’ option > Upload ‘Curly Hair Girl human image 

with red border’ > Close the Editor > Resize & position Curly hair girl appropriately on the screen 

TO ADD ANIMATION TO THE CURLY HAIR GIRL: 

Right-click on ‘CurlyHairGirl’ image – Select ‘Edit animations’ option > Right-click on ‘Default’ option in 

Animations window – Select ‘Rename’ – Rename it ‘Unhealthy’ > Right-click on ‘Unhealthy’ option – Select 

‘Add animation’ – Rename it ‘Healthy’ 

Select ‘Healthy’ option in animation window > Click on ‘Load an image from file’ option > Upload ‘Curly hair 

girl human image with green border’ > Close the Editor 

 

For SpectacledBoy:  

TO ADD SPECTACLED BOY ON THE LAYOUT: 

Double-Click on “Game Screen” Layout > Select “Sprite” from General section; Name it ‘SpectacledBoy’ – Insert 

> Left-click on the screen – Click on ‘Load an image from file’ option > Upload ‘Spectacled boy human image 

with red border’ > Close the Editor > Resize & position Spectacled boy appropriately on the screen 

TO ADD ANIMATION TO THE SPECTACLED BOY: 

Right-click on ‘SpectacledBoy’ image – Select ‘Edit animations’ option > Right-click on ‘Default’ option in 

Animations window – Select ‘Rename’ – Rename it ‘Unhealthy’ > Right-click on ‘Unhealthy’ option – Select 

‘Add animation’ – Rename it ‘Healthy’ 

Select ‘Healthy’ option in animation window > Click on ‘Load an image from file’ option > Upload ‘Spectacled 

boy human image with green border’ > Close the Editor 

 

For SpectacledGirl:  

TO ADD SPECTACLED GIRL ON THE LAYOUT: 

Double-Click on “Game Screen” Layout > Select “Sprite” from General section; Name it ‘SpectacledGirl’ – Insert 

> Left-click on the screen – Click on ‘Load an image from file’ option > Upload ‘Spectacled girl human image 

with red border’ > Close the Editor > Resize & position Spectacled girl appropriately on the screen 

TO ADD ANIMATION TO THE SPECTACLED GIRL: 



 

 

Right-click on ‘SpectacledGirl’ image – Select ‘Edit animations’ option > Right-click on ‘Default’ option in 

Animations window – Select ‘Rename’ – Rename it ‘Unhealthy’ > Right-click on ‘Unhealthy’ option – Select 

‘Add animation’ – Rename it ‘Healthy’ 

Select ‘Healthy’ option in animation window > Click on ‘Load an image from file’ option > Upload ‘Spectacled 

girl human image with green border’ > Close the Editor 

For GoateeBoy:  

TO ADD GOATEE BOY ON THE LAYOUT: 

Double-Click on “Game Screen” Layout > Select “Sprite” from General section; Name it ‘GoateeBoy’ – Insert > 

Left-click on the screen – Click on ‘Load an image from file’ option > Upload ‘Goatee boy human image with 

red border’ > Close the Editor > Resize & position Goatee boy appropriately on the screen 

TO ADD ANIMATION TO THE GOATEE BOY: 

Right-click on ‘GoateeBoy’ image – Select ‘Edit animations’ option > Right-click on ‘Default’ option in 

Animations window – Select ‘Rename’ – Rename it ‘Unhealthy’ > Right-click on ‘Unhealthy’ option – Select 

‘Add animation’ – Rename it ‘Healthy’ 

Select ‘Healthy’ option in animation window > Click on ‘Load an image from file’ option > Upload ‘Goatee boy 

human image with green border’ > Close the Editor 

 

For GreyHairGirl:  

TO ADD GREY HAIR GIRL ON THE LAYOUT: 

Double-Click on “Game Screen” Layout > Select “Sprite” from General section; Name it ‘GreyHairGirl’ – Insert 

> Left-click on the screen – Click on ‘Load an image from file’ option > Upload ‘Gray hair girl human image with 

red border’ > Close the Editor > Resize & position Grey hair girl appropriately on the screen 

TO ADD ANIMATION TO THE GREY HAIR GIRL: 

Right-click on ‘GreyHairGirl’ image – Select ‘Edit animations’ option > Right-click on ‘Default’ option in 

Animations window – Select ‘Rename’ – Rename it ‘Unhealthy’ > Right-click on ‘Unhealthy’ option – Select 

‘Add animation’ – Rename it ‘Healthy’ 

Select ‘Healthy’ option in animation window > Click on ‘Load an image from file’ option > Upload ‘Grey hair 

girl human image with green border’ > Close the Editor 

 



 

 

For LongHairGirl:  

TO ADD LONG HAIR GIRL ON THE LAYOUT: 

Double-Click on “Game Screen” Layout > Select “Sprite” from General section; Name it ‘LongHairGirl’ – Insert 

> Left-click on the screen – Click on ‘Load an image from file’ option > Upload ‘Long hair girl human image with 

red border’ > Close the Editor > Resize & position Long hair girl appropriately on the screen 

TO ADD ANIMATION TO THE LONG HAIR GIRL: 

Right-click on ‘LongHairGirl’ image – Select ‘Edit animations’ option > Right-click on ‘Default’ option in 

Animations window – Select ‘Rename’ – Rename it ‘Unhealthy’ > Right-click on ‘Unhealthy’ option – Select 

‘Add animation’ – Rename it ‘Healthy’ 

Select ‘Healthy’ option in animation window > Click on ‘Load an image from file’ option > Upload ‘Long hair 

girl human image with green border’ > Close the Editor 

 

For OrangeHairGirl:  

TO ADD ORANGE HAIR GIRL ON THE LAYOUT: 

Double-Click on “Game Screen” Layout > Select “Sprite” from General section; Name it ‘OrangeHairGirl’ – 

Insert > Left-click on the screen – Click on ‘Load an image from file’ option > Upload ‘Orange hair girl human 

image with red border’ > Close the Editor > Resize & position Orange hair girl appropriately on the screen 

TO ADD ANIMATION TO THE ORANGE HAIR GIRL: 

Right-click on ‘OrangeHairGirl’ image – Select ‘Edit animations’ option > Right-click on ‘Default’ option in 

Animations window – Select ‘Rename’ – Rename it ‘Unhealthy’ > Right-click on ‘Unhealthy’ option – Select 

‘Add animation’ – Rename it ‘Healthy’ 

Select ‘Healthy’ option in animation window > Click on ‘Load an image from file’ option > Upload ‘Orange hair 

girl human image with green border’ > Close the Editor 

 

For PinkHairGirl:  

TO ADD PINK HAIR GIRL ON THE LAYOUT: 

Double-Click on “Game Screen” Layout > Select “Sprite” from General section; Name it ‘PinkHairGirl’ – Insert 

> Left-click on the screen – Click on ‘Load an image from file’ option > Upload ‘Pink hair girl human image with 

red border’ > Close the Editor > Resize & position Pink hair girl appropriately on the screen 



 

 

TO ADD ANIMATION TO THE PINK HAIR GIRL: 

Right-click on ‘PinkHairGirl’ image – Select ‘Edit animations’ option > Right-click on ‘Default’ option in 

Animations window – Select ‘Rename’ – Rename it ‘Unhealthy’ > Right-click on ‘Unhealthy’ option – Select 

‘Add animation’ – Rename it ‘Healthy’ 

Select ‘Healthy’ option in animation window > Click on ‘Load an image from file’ option > Upload ‘Pink hair 

girl human image with green border’ > Close the Editor 

For ManWithTurban:  

TO ADD MAN WITH TURBAN ON THE LAYOUT: 

Double-Click on “Game Screen” Layout > Select “Sprite” from General section; Name it ‘ManWithTurban’ – 

Insert > Left-click on the screen – Click on ‘Load an image from file’ option > Upload ‘Man with Turban human 

image with red border’ > Close the Editor > Resize & position Man with Turban appropriately on the screen 

TO ADD ANIMATION TO THE MAN WITH TURBAN: 

Right-click on ‘ManWithTurban’ image – Select ‘Edit animations’ option > Right-click on ‘Default’ option in 

Animations window – Select ‘Rename’ – Rename it ‘Unhealthy’ > Right-click on ‘Unhealthy’ option – Select 

‘Add animation’ – Rename it ‘Healthy’ 

Select ‘Healthy’ option in animation window > Click on ‘Load an image from file’ option > Upload ‘Man with 

Turban human image with green border’ > Close the Editor 

So, in the end, we have successfully added 12 humans denoting both healthy and unhealthy animations in them.  

Great! Till now, we have been able to add some important sprites to our Game Screen layout required for the 

game design. In our next video, we will continue adding more sprites to the Game Screen layout and move to 

other layouts. 

Till then, keep practicing! 

Bye-Bye! See you next time! 

 

HINDI VERSION 

Design the Vaccination Game Layouts – Part II 

Hello everyone! आपका फिर से स्वागत!   



 

 

पपछले video में, हमने layout बनाना शुरू फकया और अपना home screen layout बनाया। इस video 

में, हम अपने game screen layout में  change करना शुरू करेंगे। तो, चललय  शुरू करते हैं! 

top bar से ‘game screen’ layout  चनुें। अब, हम game screen layout के size को वैसे ही बदलेंगे जैसे 

हमने home screen layout के ललए फकया था। ऐसा करने के ललए, layout properties नामक left 

window layout पर properties section पर जाएँ और values को 854, 480 में बदलकर layout size 

बदलें। 

अब, हम अपनी screen पर background add करेंगे। इसके अलावा, हम 2 plain boxes add करेंगे, जजस 

पर injection use count  और Gameplay timer रखेंगे| हम अपने last game में उसी steps को follow 

करेंगे। अगर आप भूल गए हैं, तो हम आपको step by by step process का follow करने के ललए video 

description  download करने की सलाह देंगे। 

Add Background Screen: 

Double-click on the screen > Select ‘Sprite’ option – Name it ‘GameImage’ > Click on ‘Insert’ 

> X sign appears – Left click on the screen > Click on ‘Load an image from file’ option > Select 

GameImage from the system – Close the window – Resize and reposition on the screen using 

anchor points 

Add Plain Box for Injection Use Count: 

Double-click on the screen > Select ‘Sprite’ option – Name it ‘InjectionCountBox’ > Click on 

‘Insert’ > X sign appears – Left click on the screen > Select the “Fill” tool from the pane – 

Colour the box as per your choice > Close the window – Resize to look like a box using anchor 

points – Position it on the top left corner of the screen 

Add Plain Box for Gameplay Timer: 

Double-click on the screen > Select ‘Sprite’ option – Name it ‘TimerBox’ > Click on ‘Insert’ > 

X sign appears – Left click on the screen > Select the “Fill” tool from the pane – Colour the 



 

 

box as per your choice > Close the window – Resize to look like a box using anchor points – 

Position it on the top left corner of the screen 

अगला, हमें इस layout पर injection, humans, injection selection button etc. जैसे sprites  add 

करने की जरुरत है लेफकन हमें इसके ललए एक और layer की जरुरत होगी। तो, हम एक और  layer add 

करने के ललय same process follow करेंगे और फिर उस पर sprites  add  करेंगे। कोई भी difficulty  

होने पर download फकए गए video description  से steps को follow करें। 

Add 2 Layers: 

Go to the layer section in projects window > Right-click on the Layer 0 > Click the ‘Add layer 

at top’ option > Layer 1 is appeared 

Right-click on ‘Layer 0’ > Select ‘Rename’ option > Rename it ‘Game Background Layer’ > 

Click on the ‘Lock’ to lock the layer 

Select ‘Layer 1’ > Right-click on ‘Layer 1’ > Select ‘Rename’ option > Rename it ‘Game Play 

Layer’ – Let this layer be selected 

अब हम एक Injection selection button  add करेंगे जजसका use  हर बार click होने पर injection को 

activate करने के ललए फकया जाएगा। 

Add Injection Selection Button: 

Double-click on the screen > Select ‘Sprite’ option – Name it ‘Injection Selection Button’ > 

Click on ‘Insert’ > X sign appears – Left click on the screen > Click on ‘Load an image from 

file’ option > Select Injection Selection Button from the system – Close the window – Resize 

using anchor points and reposition it below the boxes 

अब,  को humans को  layout में add करें। हमारे game के ललए, हमें कुल 12 अलग-अलग humans की 

जरुरत होगी। आप repository से upload कर सकते हैं या इसे internet से download कर सकते हैं। 12 

अलग-अलग चनुें इस बात ध्यान रखें। हमारे game का main idea कुछ  humans को infected और कुछ 



 

 

को healthy फदखाना है। हम  red  या  green colour की boundry के साथ human figures को outlining 

करके इसको फदखायंगे। Green border  healthy humans को denote करेगा जबफक red  infected 

ones  को denote करेगा। इसललए, याद रखें फक लाल रंग की बॉर्डर वाली हर मानव की 2 प्रलतया ँऔर एक 

हरे रंग की बॉर्डर वाली है, जसैा फक screen पर फदखाया गया है। 

screen पर Double-click करें और ‘Sprite’   option चनुें। image को 'OldMan' नाम दें और 'Insert' पर 

click करें। एक X sign फदखाई देगा। screen पर left-click करें और top bar से ‘Load an image from 

file’ option पर click करें। जैसा फक image का नाम बताता है, हम human image को red border के 

साथ upload करेंगे। upload होने के बाद, layout पर image को देखने के ललए close पर click करें। इसे 

सही  size दें और screen पर  ऐसे रखें की एक ही screen पर 11 और humans  आ जायें। 

अब, जैसा फक पहले बताया गया था, हमें इन humans को दसूरों के साथ contact के base पर healthy 

और infected फदखाना होगा, इसललए, हमें इसमें animation  add करने की जरुरत है। इसके ललए, image 

पर right-click करें और ‘Edit animations’ option चनुें। एक Image editor के साथ animation  window  

open जाएगी। ‘Default’ option पर right-click करें और ‘Rename’चनुें। इसे ‘Unhealthy’  का नाम दें 

क्योंफक red border एक infected human को denote करता है। फिर, Unhealthy option पर right-

click करें और ‘Add animation’ option चनुें, बनाए गए नए animations का नाम 'healthy'  रखें और 

keyboard  पर enter पर click करें । animations window में healthy option चनुें, फिर आपको एक 

empty image editor फदखाई देगा। top bar से ‘Load an image from file’ option पर click करें। अब, 

person की green  border image copy upload करें। upload  होते ही, close पर click करें। आपका 

animations image में successfully  add फकया गया है। image पर double-click करके इसे एक बार 

फिर से देखें फक क्या इसकी animations window में 2 states को mention फकया गया  है। 



 

 

आइए  11 और humans को add करने के ललए same steps को repeat करें please  बाकी  humans को 

add करने  और animate करने के ललए video description  से carefully  steps को follow करने के ललए 

free feel करें। 

For BeardBoy:  

TO ADD BEARD BOY ON THE LAYOUT: 

Double-Click on “Game Screen” Layout > Select “Sprite” from General section; Name it 

‘BeardBoy’ – Insert > Left-click on the screen – Click on ‘Load an image from file’ option > 

Upload ‘Beard boy human image with red border’ > Close the Editor > Resize & position 

Brown hair boy appropriately on the screen 

TO ADD ANIMATION TO THE BROWN HAIR BOY: 

Right-click on ‘BeardBoy’ image – Select ‘Edit animations’ option > Right-click on ‘Default’ 

option in Animations window – Select ‘Rename’ – Rename it ‘Unhealthy’ > Right-click on 

‘Unhealthy’ option – Select ‘Add animation’ – Rename it ‘Healthy’ 

Select ‘Healthy’ option in animation window > Click on ‘Load an image from file’ option > 

Upload ‘Beard boy image with green border’ > Close the Editor 

 

For Brown Hair  Boy:  

TO ADD BROWN HAIR BOY ON THE LAYOUT: 

Double-Click on “Game Screen” Layout > Select “Sprite” from General section; Name it 

‘BrownHairBoy’ – Insert > Left-click on the screen – Click on ‘Load an image from file’ option 

> Upload ‘Brown hair boy human image with red border’ > Close the Editor > Resize & 

position Brown hair boy appropriately on the screen 

TO ADD ANIMATION TO THE BROWN HAIR BOY: 



 

 

Right-click on ‘Brown Hair Boy’ image – Select ‘Edit animations’ option > Right-click on 

‘Default’ option in Animations window – Select ‘Rename’ – Rename it ‘Unhealthy’ > Right-

click on ‘Unhealthy’ option – Select ‘Add animation’ – Rename it ‘Healthy’ 

Select ‘Healthy’ option in animation window > Click on ‘Load an image from file’ option > 

Upload ‘Brown hair boy image with green border’ > Close the Editor 

 

For Curly Hair Girl:  

TO ADD CURLY HAIR GIRL ON THE LAYOUT: 

Double-Click on “Game Screen” Layout > Select “Sprite” from General section; Name it 

‘CurlyHairGirl’ – Insert > Left-click on the screen – Click on ‘Load an image from file’ option 

> Upload ‘Curly Hair Girl human image with red border’ > Close the Editor > Resize & position 

Curly hair girl appropriately on the screen 

TO ADD ANIMATION TO THE CURLY HAIR GIRL: 

Right-click on ‘CurlyHairGirl’ image – Select ‘Edit animations’ option > Right-click on 

‘Default’ option in Animations window – Select ‘Rename’ – Rename it ‘Unhealthy’ > Right-

click on ‘Unhealthy’ option – Select ‘Add animation’ – Rename it ‘Healthy’ 

Select ‘Healthy’ option in animation window > Click on ‘Load an image from file’ option > 

Upload ‘Curly hair girl human image with green border’ > Close the Editor 

 

For SpectacledBoy:  

TO ADD SPECTACLED BOY ON THE LAYOUT: 

Double-Click on “Game Screen” Layout > Select “Sprite” from General section; Name it 

‘SpectacledBoy’ – Insert > Left-click on the screen – Click on ‘Load an image from file’ option 

> Upload ‘Spectacled boy human image with red border’ > Close the Editor > Resize & 

position Spectacled boy appropriately on the screen 



 

 

TO ADD ANIMATION TO THE SPECTACLED BOY: 

Right-click on ‘Spectacled Boy’ image – Select ‘Edit animations’ option > Right-click on 

‘Default’ option in Animations window – Select ‘Rename’ – Rename it ‘Unhealthy’ > Right-

click on ‘Unhealthy’ option – Select ‘Add animation’ – Rename it ‘Healthy’ 

Select ‘Healthy’ option in animation window > Click on ‘Load an image from file’ option > 

Upload ‘Spectacled boy human image with green border’ > Close the Editor 

 

For Spectacled Girl:  

TO ADD SPECTACLED GIRL ON THE LAYOUT: 

Double-Click on “Game Screen” Layout > Select “Sprite” from General section; Name it 

‘Spectacled Girl’ – Insert > Left-click on the screen – Click on ‘Load an image from file’ option 

> Upload ‘Spectacled girl human image with red border’ > Close the Editor > Resize & 

position Spectacled girl appropriately on the screen 

TO ADD ANIMATION TO THE SPECTACLED GIRL: 

Right-click on ‘SpectacledGirl’ image – Select ‘Edit animations’ option > Right-click on 

‘Default’ option in Animations window – Select ‘Rename’ – Rename it ‘Unhealthy’ > Right-

click on ‘Unhealthy’ option – Select ‘Add animation’ – Rename it ‘Healthy’ 

Select ‘Healthy’ option in animation window > Click on ‘Load an image from file’ option > 

Upload ‘Spectacled girl human image with green border’ > Close the Editor 

For GoateeBoy:  

TO ADD GOATEE BOY ON THE LAYOUT: 

Double-Click on “Game Screen” Layout > Select “Sprite” from General section; Name it 

‘GoateeBoy’ – Insert > Left-click on the screen – Click on ‘Load an image from file’ option > 

Upload ‘Goatee boy human image with red border’ > Close the Editor > Resize & position 

Goatee boy appropriately on the screen 



 

 

TO ADD ANIMATION TO THE GOATEE BOY: 

Right-click on ‘GoateeBoy’ image – Select ‘Edit animations’ option > Right-click on ‘Default’ 

option in Animations window – Select ‘Rename’ – Rename it ‘Unhealthy’ > Right-click on 

‘Unhealthy’ option – Select ‘Add animation’ – Rename it ‘Healthy’ 

Select ‘Healthy’ option in animation window > Click on ‘Load an image from file’ option > 

Upload ‘Goatee boy human image with green border’ > Close the Editor 

 

For GreyHairGirl:  

TO ADD GREY HAIR GIRL ON THE LAYOUT: 

Double-Click on “Game Screen” Layout > Select “Sprite” from General section; Name it 

‘GreyHairGirl’ – Insert > Left-click on the screen – Click on ‘Load an image from file’ option > 

Upload ‘Gray hair girl human image with red border’ > Close the Editor > Resize & position 

Grey hair girl appropriately on the screen 

TO ADD ANIMATION TO THE GREY HAIR GIRL: 

Right-click on ‘GreyHairGirl’ image – Select ‘Edit animations’ option > Right-click on 

‘Default’ option in Animations window – Select ‘Rename’ – Rename it ‘Unhealthy’ > Right-

click on ‘Unhealthy’ option – Select ‘Add animation’ – Rename it ‘Healthy’ 

Select ‘Healthy’ option in animation window > Click on ‘Load an image from file’ option > 

Upload ‘Grey hair girl human image with green border’ > Close the Editor 

 

For LongHairGirl:  

TO ADD LONG HAIR GIRL ON THE LAYOUT: 

Double-Click on “Game Screen” Layout > Select “Sprite” from General section; Name it 

‘LongHairGirl’ – Insert > Left-click on the screen – Click on ‘Load an image from file’ option 



 

 

> Upload ‘Long hair girl human image with red border’ > Close the Editor > Resize & position 

Long hair girl appropriately on the screen 

TO ADD ANIMATION TO THE LONG HAIR GIRL: 

Right-click on ‘LongHairGirl’ image – Select ‘Edit animations’ option > Right-click on 

‘Default’ option in Animations window – Select ‘Rename’ – Rename it ‘Unhealthy’ > Right-

click on ‘Unhealthy’ option – Select ‘Add animation’ – Rename it ‘Healthy’ 

Select ‘Healthy’ option in animation window > Click on ‘Load an image from file’ option > 

Upload ‘Long hair girl human image with green border’ > Close the Editor 

 

For OrangeHairGirl:  

TO ADD ORANGE HAIR GIRL ON THE LAYOUT: 

Double-Click on “Game Screen” Layout > Select “Sprite” from General section; Name it 

‘OrangeHairGirl’ – Insert > Left-click on the screen – Click on ‘Load an image from file’ option 

> Upload ‘Orange hair girl human image with red border’ > Close the Editor > Resize & 

position Orange hair girl appropriately on the screen 

TO ADD ANIMATION TO THE ORANGE HAIR GIRL: 

Right-click on ‘OrangeHairGirl’ image – Select ‘Edit animations’ option > Right-click on 

‘Default’ option in Animations window – Select ‘Rename’ – Rename it ‘Unhealthy’ > Right-

click on ‘Unhealthy’ option – Select ‘Add animation’ – Rename it ‘Healthy’ 

Select ‘Healthy’ option in animation window > Click on ‘Load an image from file’ option > 

Upload ‘Orange hair girl human image with green border’ > Close the Editor 

 

For PinkHairGirl:  

TO ADD PINK HAIR GIRL ON THE LAYOUT: 



 

 

Double-Click on “Game Screen” Layout > Select “Sprite” from General section; Name it 

‘PinkHairGirl’ – Insert > Left-click on the screen – Click on ‘Load an image from file’ option > 

Upload ‘Pink hair girl human image with red border’ > Close the Editor > Resize & position 

Pink hair girl appropriately on the screen 

TO ADD ANIMATION TO THE PINK HAIR GIRL: 

Right-click on ‘PinkHairGirl’ image – Select ‘Edit animations’ option > Right-click on ‘Default’ 

option in Animations window – Select ‘Rename’ – Rename it ‘Unhealthy’ > Right-click on 

‘Unhealthy’ option – Select ‘Add animation’ – Rename it ‘Healthy’ 

Select ‘Healthy’ option in animation window > Click on ‘Load an image from file’ option > 

Upload ‘Pink hair girl human image with green border’ > Close the Editor 

For ManWithTurban:  

TO ADD MAN WITH TURBAN ON THE LAYOUT: 

Double-Click on “Game Screen” Layout > Select “Sprite” from General section; Name it 

‘ManWithTurban’ – Insert > Left-click on the screen – Click on ‘Load an image from file’ 

option > Upload ‘Man with Turban human image with red border’ > Close the Editor > Resize 

& position Man with Turban appropriately on the screen 

TO ADD ANIMATION TO THE MAN WITH TURBAN: 

Right-click on ‘ManWithTurban’ image – Select ‘Edit animations’ option > Right-click on 

‘Default’ option in Animations window – Select ‘Rename’ – Rename it ‘Unhealthy’ > Right-

click on ‘Unhealthy’ option – Select ‘Add animation’ – Rename it ‘Healthy’ 

Select ‘Healthy’ option in animation window > Click on ‘Load an image from file’ option > 

Upload ‘Man with Turban human image with green border’ > Close the Editor 

end में हमने 12 humans को successfully add फकया है, जजसमें healthy और unhealthy दोनों तरह के 

animation हैं।  



 

 

great! अब तक, हम game design के ललए जरुरी  कुछ important sprites को हमारे game 

screenlayout में add कर ललया है। हमारे next  video में, हम game screenlayout में और sprites  add 

करना continue रखेंगे और other layout में  जाएंगे। 

तब तक, practise करते रहें! 

bye bye ! फिर लमलते हैं! 

 


